Download

Couldn't copy project. Check you have sufficient disk space and write access to the project folder.

Hi, I have a project made with Unreal Engine 4.22, and when I open it by “Open a copy” in Unreal Engine 4.24, then the error in the title happens. It was trying to convert the project.
Message.png

The project size in (D: ) is 15 GB
Local Disk (C: ) free space: 145 GB
Local Disk (D: ) free space: 55 GB
Is it a bug? Because my disk free space is big.

Unreal Engine 4.24
Windows 10 Pro (1909, Jan 2020)
Core i7
RAM: 12 GB
I closed all other apps when doing those.

According to the title, I tried to disable Read Only of all the files but it doesn’t work.

Solution for those people who have the same problem:
I “Convert in-place” by clicking “More button” instead of “Open a copy” then it opens Unreal Engine and it seems to work, but I will be back in 2 hours if there is an error.
**Warning: **Before doing that, don’t forget to manually make a copy of the project in File Explorer because such conversion may be dangerous and cannot be undone, and cannot be opened with older Unreal Engine anymore. After some time, if you don’t see any problem then you can delete the original.

thank you very much for the tip , works

Should anyone have the same problem, I tried first cloning the old project, and then convert in place the new one (to keep the old one as a backup), and it worked.

The only problem was a plugin that I had for the old version, and because of that the cloning failed once (partially?), but after replacing the plugin folder for the one made to the new version, I could open the project in the new version and build it.

Hope it helps anyone with a similar problem.

is’s so simple, just run unreal as administrator