Cooking Fails (Error_Unknown)


I’m having problems cooking and packaging my Unreal 4.14.3 project. As you can see from the image below (color emphasis mine) automation tool seem to fail for no reason.

What I’ve tried so far:

  • Deleting Intermediate, config and Save
  • Listing the precise maps I want to build
  • Removed Substance Plugin (wasn’t used in the project but installed on the computer)
  • Refreshing and re-compiling every blueprint
  • Verifying the Unreal install
  • Fixing up redirectors in the folder: Content.

None of this solved the problem and I don’t see any red or yellow error in the output log. Any idea on how to fix this?

Thank you for your time

Sorry Bumping this, I’m a student and I need to deliver the game in a few hours, does anyone have an idea on how to fix this?


I found a temporary fix, migrating the build and content folder to a new project allows me to package. However, on bigger projects, this might not be a viable solution. Do we have any idea what is causing this and how to fix it?

Hey MisterMcTyson,

In order to investigate, I’ll need to take a look at your full log file. Please provide it from your project’s Saved->Logs folder after attempting to package again so the log will contain all of the relevant information.



I’m marking this topic as resolved for tracking purposes, as we have not heard from you in a few days. If this issue persists, feel free to respond to this thread. For any new issues, please create a new Answerhub topic.

Have a great day

Hi Sean, Thank you. I was away from my computer in the last few days. Here’s the log. If you still have the time to check it out, I’d love to know how to fix this! LogFile

So as far as your error goes, I’m seeing the following:

System.IO.DirectoryNotFoundException: Could not find a part of the path

Here are a few threads where users have experienced the same issue and come to various conclusions. Feel free to look through those and give the solutions a try:

Hopefully that helps, but I’m glad to hear migrating the content into a clean project resolved the error for the time being.

Have a great day

Hi Sean, sadly I’m not deploying for android and I’ve already tried deleting saved and intermediate folder. So none of this really solved the problem. Any idea on how to track down the missing path?
Thanks for your time.

The only thing that comes to mind is if there are spaces or special characters in the directory, they could definitely cause complications. I haven’t run across this error before outside of the cases posted above, so you’ll have to bear with me while we test things to see what ends up working.