Cooking failed after importing Audio

Hi guys,

I created a project and tried several times to cook it, no problem.
Then I imported some .WAV files, created Sound Cues and played them from Blueprints.

After that I tried to cook the project and the cooking failed.

Now it doesn’t cook anymore, also after deleting all Cue references and audio files. :frowning:

The logs are attached and I hope you can help me.

(I’m using the ready compiled editor)


Thank you for your report. We were not able to investigate this on the engine version you reported, but there have been many version changes to UE4 since this question was first posted. With a new version of the Engine comes new fixes and it is possible that this issue has changed or may no longer occur. Due to timetable of when this issue was first posted, we are marking this post as resolved for tracking purposes. If you are still experiencing the issue you reported in the current engine version, then please respond to this message with additional information and we will investigate as soon as possible. If you are experiencing a similar, but different issue at this time, could you please submit a new report for it.