Cook Failed: Unknown Cook Failure

Hi everyone.

So i have this project that i am trying to package. In previous versions i was able to make a build, but my most recent version seems to be corrupt. I tried every trick i know that is supposed to help with this problem.
I recompiled all Blueprints, deleted the saved and intermediate folder and even the derived data cache in the temporarily saved folder. The log reports two errors at the end of the cooking process, i can’t seem to find the cause of these errors text

The Log File is attached. I know there is someone out there who can read this log-language way better than me, so please help me you smart individual!


I noticed you have a lot of failed to load errors. Did you also fix up redirectors in your project, you can do this by right clicking your content folder in your content brower and select “fix up redirectors”.

Another good troubleshooting step is to remove plug-ins to see if they are causing the packaging error.

If that doesn’t work let me know,

Hi Ed,

wow that was almost too easy, but it did help! One more thing though:

i still get a lot of “failed to load”-warnings of files that i am not even using anymore. How can i get rid of those?

for the great help

I would check the assets that are returning that warning as it is possible that they are corrupted. You may need to re-import the asset or find other methods to fix.

again Ed!

I Had This Error On My Created Widget, The Problem Was I Put The Widget Outside OF The Content Folder For My Project, The Widget Was Created Inside The Engines Content Folder, Thus It Gave Errors For ALL Projects, Even Newly Created, So Move The Said Thing Back Into Project Content Folder And VaLa