Content Drawer not closing when pressing Ctrl + Space.

Please select what you are reporting on:

Creative

What Type of Bug are you experiencing?

UI/Tools

Summary

I have two projects in the new 5.4 where the content drawer will not close when pressing Ctrl + Space bar. The shortcut opens the drawer just fine but doesn’t close again. I opened a project in 5.3 and it worked, so it’s just the new version in which its happening for me. I looked through various settings but couldn’t find a fix. Does anybody have any suggestions? Also I have only noticed this today. I’ve had two projects in 5.4 over the last week where it worked fine.

I have tried changing the keyboard shortcut, and the problem persists.

Kind Regards

Steps to Reproduce

Ctrl + Space opens the Content Drawer but doesn’t close it.

Expected Result

Content Drawer closes.

Observed Result

Content Drawer opens but doesn’t close.

Platform(s)

Windows 10 64 Bit (Unreal 5.4)

Can confirm, having the same issue
SHift+D (I have this changed from default Ctrl+d that doesn’t workj either) for duplicating assets doesn’t work in the content drawer either, despite this being listed as a shortcut if you right-click the asset.

It seems that any key combinations that involve letters or space don’t work for the drawer. For example if I re-map duplicate to Del - it works. But Shift+D, Ctrl+D - does not.

I notice that as I try to press Shift+D there’s text appearing at the bottom right of the content drawer, which I think is contextual asset selection by typing in its name. So it doesn’t see my input as shortcut but rather intersepts it as typing input.

1 Like

Same problem in Material editor.
Ctrl+D, Shift+D combinations don’t work, even if assigned to duplicate node and seen in the context menu if you right click the node.

1 Like

Same problem for me as well.

2 Likes

The problem persists. I tried some solutions but did not work.

2 Likes

Same issue. Epic fix this lol, how did this get missed in development?

1 Like

Did not fixed in version 5.4.2

3 Likes

Same problem and it is very annoying, why such an obvious bug is not fixed in such a long time?

I was assuming this was a ‘newbie me’ issue. Apparently not. No idea how that could slip through QA.

I just updated to version 5.4.2 and the Issue is very real.
I’m going back to 5.3 because I can’t close the content drawer.
This is a major issue.

2 Likes

I have the same issue with 5.4.2

1 Like

Same issue with 5.4.3

1 Like