Combine meshes when importing modifies geomerty

I have a group of meshes in maya which I export as one fbx and import as one static mesh by checking “Combine meshes” checkbox. As you can see overlapping faces appear. Thy are not in the original model.
If I combine meshes in maya before exporting, then the problem don’t show up. Example fbx attached. 4.15.1 from launcher, win7 x64.

[link text][2]

Hey scha,

I was able to reproduce this with your FBX. I’ve attempted to import and re-export your FBX with a few versions of Maya, but I can’t get it to occur with the FBX files that I export myself. What Software/FBX version are you using? Can you also show me your FBX export settings?

-Matt W.

Hi Matt.
Maya LT 2017

Can you send the .mb file? I want to export from the exact same file that you are. I don’t think I can actually use Maya LT, but we’ll see if I can get it from the .mb file.

Here you go

I solved the problem with your files!
On exporting from maya there is some rule to get a good result.

  1. After finished modeling Select all meshes and frize trasform
  2. Group all Meshes in main group with pivot on origin
  3. Export with prest on maya 2013
  4. Make 2nd UV map for light shadow to prevent wrong shadows (you got it in chanel 1 but chanel 2 was realy bad xD, but not this caouse this overlaping)
    Overlaping faces generated from your export can be generated from not folow first 3 rules.
    Here the fixed FBX [Click to Download][1]

Hi, thanks. I already had one group. Freeze all transforms solved the problem.