Cmd.exe failed with args /c "C:\NVPACK\apache-ant-1.8.2/bin/ant.bat" -quiet debug

I have been trying to build standard project without starter content.

I made this steps:

  1. Installed Unreal Engine 4.6.1
  2. Installed tadp-2.0r8-windows from "C:\Program Files\Epic Games\4.6\Engine\Extras\Android"
  3. Opened the Unreal Engine 4 Launcher
  4. Pressed the Launch Button of 4.6.1 on Engines
  5. Created the new project with this settings:
  • Mobile / Tablet

  • Maximum Quality

  • No Starter Content

  1. After that I opened Visual Studio and in Solution Platforms choiced “Development” and “Android”
  2. At the end I got these errors which I attached

I created keystore in Android Studio and wrote information of keystore to the SigningConfig which located at the “C:\Program Files\Epic Games\4.6\Engine\Build\Android\Java”, but Visual Studio gave me same error

I download Unreal Engine 4.6 GitHub version. after that i ran setup.bat and GenerateProjectFiles.bat, but Visual Studio error still exist

If you will receive this error you have to open SDK Manager in “C:\NVPACK\android-sdk-windows” and you need to dowload all Tools. After that you can build your project

Which tools? How do I download all of the tools?

once inside the Android SDK Manager just check the top box “Tools” and it’ll check all the boxes under. It’ll install build tools for every android version.

I did that and it still failed…

ya encontraste una solucion? PD: hablo español

Mesmo problema aqui, conseguiu resolver jakedubs?

No not working event after you download Tools. Still getting apache ant exe failed to start.