Change Project Settings Outside of Project


I was creating a mirror in a game and I was going to try out planar reflections. When I turned the setting on I restarted the engine and now it is stuck on loading at 39%. It’s not frozen and has a bunch of shaders running, but no percentage change. Is there a way to turn the setting off outside of the project or am I screwed?

I have the same issue right now. When i want to open the project its stuck at 39% and the CPU usage is very high with ShaderCompilerWorker. I want to disable an option in the project settings. Can i do that without starting the project (which by the way i cant start)? Did you found a solution?

I found a solution.
Under your project folder, open config\DefaultEngine.ini, and change the r.AllowGlobalClipPlane=True to r.AllowGlobalClipPlane=False
I think this should be fine.
I also opened the Intermediate\Config\CoalescedSourceConfigs\Engine.ini and then change the r.AllowGlobalClipPlane=True to r.AllowGlobalClipPlane=False, but I am not sure this step is required.


Thanks it helped me a lot :smiley: