Can't turn SSR off!

Hey guys,

So usually for my VR projets I turn SSR off to avoid weird moving reflections and to gain a bit of performance. But since a while now, I can’t seem to be able to turn it off. I tried everything. Setting the effects to low, putting the r.SSRQuality to 0, forcing it to 0 in the post process volume. Nothing works ! As you can see in the screen below, I still have real time low quality reflections.
Any idea why ?

In PPV I have checked “Unbound” - but even though I have same issue

4.21: I tried to disable SSR as well. Interestingly I had to disable SSOcclusion AND Reflection. If I turn off only SSReflection I don’t see any change:

SSR Off but still visible in the scene

SSR + SSO Off and now SSR is “really” offf:

1 Like