Can't select transparent objects in UE4

When I drag an transparent object like a glass window in the editor I can move, scale it and so on like it’s supposed to do. But when I de-select it I can’t select it again but if I change the texture to something not transparent I can de-select and select it again. I don’t understand this problem it’s like the cursor can’t see the glass texture since it’s transparent, but the guy in the Unreal Engine 4 tutorial could select it without a problem. So why can’t I?

Under Quick Settings drop down you’ll find a tick box for Allow Translucent Selection.

1 Like

He just mention it in the video now, guess I should have watched farther into the video huh? Anyway thanks for the quick answer.

For those having trouble finding the “Quick Settings” button… its simply labeled “Settings” at the top of the viewport toolbar in between the “Marketplace” and “Blueprints” buttons

1 Like

or press “T” to toggle the same effect :slight_smile:

This doesn’t seem to be working in the orthographic views (seems to default to on, even though I would like to turn it off). Does anyone know of a fix?