Cant post new threads in forums


not sure if this is the right place to post but if I try and post new thread anywhere on the forums I get this error:

Not Found
The requested URL /50x.html was not found on this server.

I tried at 2 different wifi locations with same Edge browser Windows 10.
same result.
Any ideas?

Same problem here, and another person I know from another country.

Are you still getting this? I’ve tried with Firefox and Chrome, getting the same error.

Hi guys yeah still having same problem. No idea sorry )

I found the support page for the web forum host:

I just sent them a message lets see what they say.

I opened a help ticket with the forum host here:


Thank you for contacting us. However please note that this not our site. We do not run it, host it, or control it in anyway. It merely uses our vBulletin software, and we have no ability to administrate or alter the website in any way. I can only suggest that you visit the site and it may have a “contact us” link whereby you can reach the owners of the website. Sorry we couldn’t assist you further.

Lynne Sands
vBulletin Support Staff Admin

Thanks for the attempt Etienne, hopefully Epic will be able to help us out on Monday (assuming they have weekends off)

Yeah I messaged a few moderators I am sure they will probably jump on it in the coming week lets give them their weekend )

I just tried to post with an older Windows 7 laptop I have with Firefox same problem.

Hey there,

Just wanted to let know that we’re looking into a fix for this error asap. Sorry it went on for so long, it was a bit sporadic, but thank you for helping us out with your reports!

Thanks !! No worries.

Any idea when this will be fixed or what is causing the problem - I haven’t been able to post on the forum for 10 days - tried with mac & pc and different browsers.

Hi this is working now for me.
Looks like they fixed it )

I have this exact same problem.
Tried 7 times today, made sure I had confirmed my email.
Still cannot post :frowning:

For me, it just posts in green saying “Unaproved”. What does it mean?