Can't post a topic

I’m assuming this won’t work, but figured I’d try. I constantly get a popup saying I cannot view the requested resource every time I try to create a topic.

For some reason I was able to here. This is the error I’m getting when trying to post elsewhere:

1 Like

Hey Dellis,

Which category were you attempting to post in? Thanks!

Hi SkyeEden,

It was either under the general Unreal Engine topic or Rendering. I can’t remember.

Still getting it. Just trying to make a post to the “development discussion” forum.

image

I was able to get it to work by going to the “asset creation” sub-forum instead. Maybe this top level forum is not actually one you can post to? It’s pretty confusing if so.

Hey Dellis,

As before the reorganization, users can’t post under the header categories such as General, Unreal Engine, or Community. However, the categories under them and the sub-categories under those have the ability for discussions and questions.

Thanks!

2 Likes

Can’t post a topic again.

Originally, I was trying to post a question. The system told me I needed a version tag. I tried typing it:

I tried deleting the Question tag to see if perhaps I was only allowed one tag. Now I can’t even add back the Question tag:

If I try to make a new topic, I’m given the option to save my current as a draft for later.

image

That seems nice. Let’s do that.

If I do, this immediately pops up:

So… I guess I can’t actually have drafts I’ve saved for later?

Please. Please. Please. Can we get someone to focus on doing anything but coat-of-paint changes to these forums? Really basic stuff doesn’t work!

Posting a Discussion or a Question in a category requires a tag related to the category itself- doing so helps others search for topics they are interested in as well as find the support they need more quickly along with granting exposure to broader related topics.

For Questions, a category-related tag is required before you can input the required Engine version.

Thanks!

No seriously, this is a completely broken UX. Let me show it step by step.

I browse to a sub-category I want to post in.

image

I click the new topic → new question button.

image

I write my question and click the button to submit:

It prompts me to enter a version tag. This appears to be impossible. The placement of the error message seems to also say it should be put in the title field. Or the category field.

Trying to enter the version doesn’t work:

This is not a matter of explaining the “correct” way to get around this in this thread. This is a fundamentally broken user experience.

To be clear, if nothing else, there should be a popup that tells the user to select another tag first.

Hey! :slight_smile: The prompt has been changed to make users aware of the order of tags necessary. I hope this helps :slight_smile:

1 Like

Thank you! I know this will help prevent a lot of confusion. It’s also nice to have a response from the team and a fix. Engaging with the community helps us know you care and that Unreal Engine is a good long-term investment. Really appreciate it!

The problem is still there. I can’t post a new question or discussion in the Legacy section. I’m trying to set relevant tags, but I’m only allowed to tag my post with UE4 and UE5 versions. (I want to tag UDK or UE3.) No matter how I tag my post, I get the same error everyone else reported.

1 Like

The overall Legacy section cannot be posted into; only the sub-categories can, much like the header ‘Unreal Engine’ cannot be posted into, but the categories under can. There are also no tag restrictions under Legacy.

I don’t know if I can post here but I am having an issue trying to post a question I keep getting " An error has occurred: Access denied"

Right now my problem is “An error occurred: You are not permitted to view the requested resource.”

Thats the message when i try to create a new question or discussion…

For real… a company as big as epic needs to fire whoever runs the forums. Forums have existed forever… basically nearly impossible to screw up this bad… And the unreal engine forums have been broken or near broken difficult to use for a long while now… go back to the old forums. We do not need or want this nonsense.

I have other problems with the engine itself i cant get help on because i simply cant post a question about it.

I am also getting an error message. I filled out the form like this

and then when I click the green button I get this message

“An error occurred: You are not permitted to view the resource”

I would appreciate any help with this.