Cant log in... i have error could not establish a web session please try again

today in the release note october 21 from unreal tournament i am unable to log in in the launcher so i cant update my game… need help im using “winninet” on the target line

Hi zsmoke,

Try the troubleshooting steps in this section of the troubleshooting guide. Specifically the portion regarding the modification of the BaseEngine.ini file.

If nothing works, follow the steps here to generate your Debug Logs. Post them here, along with your Dxdiag/system specs and a screenshot of the error you are getting.

i tryed to add the 2 lines to the baseengine.ini but i recive the same error… here is my dxdiag and logs also the screenshot of the error…

[link text][2]

Hello zmoke,

Do you have firewall or any networking monitoring software running that may be interfering with your connection?

Please remove the “winninet” modification and undo the modification of the BaseEngine.ini file then try the launcher again. Does it produce another error message?

Also, could you please follow the steps here and send us the debug logs? They are more detailed than the standard logs.

thats the error i see whne i remove winninet from the target linelink text

are this the logs u need?

Hello zmoke,

These are still the standard logs. Could you please follow the steps here to generate the DEBUG logs. These will contain more information than the standard log files.

i did those steps from the wiki Troubleshooting launcher problem… i just dont know wich file i have to send u from the folder logs… can u please tell me the name of the file i need to send u? sorry its that im not too good in english

i already reproduce the issue im experiencing whit the debug logging on… now i will zip all the logs again to see if they good for u to check link text

link text

Hi zmoke,

Thank you for the logs. We are looking at them now.

I see that you still have “-http=wininet” added to your launcher target path. Can you please remove that and see if the error message changes? Did you modify your BaseEngine.ini file as well?

I also noticed that your gpu drivers are slightly out of date. Please update these when you have time.

hello leebowitz

i already undo the 2 lines from the baseEngine.ini

thats what i see sinse i open the epic games launcher whitout winninet

and when i try to log in whitout winninet i see this…

Hay I Have The Same Problem and i kinda missed with the windows advanced sittings , like what apps uses my internet.
i will check something out and contact you.

Yes It Worked. I Went To Advanced window sittings and resource monitor And Reset all of My Sittings , Try And let me know

hi zaidaak

how can i get to advanced windows settings?

Windows Button + R and then type control sysdm.cpl

Hello ZaidA4K,

Thank you for the information! I’m not quite sure what process you followed to fix your issue. Could you please provide the steps that you followed and perhaps provide some screenshots?

Thank you!

Hey Zmoke,

Was just curious if you were able to get around the issue by using the Resource Manager. We’ve encountered this problem internally now and are working on steps to reproduce it and get a fix out.

hello steve

i never used the resource manager… can i fix my issue using the resource manager??

I’m getting the same thing with the launcher as seen here ( "Error: Could not establish a web session. Please try again." - Community & Industry Discussion - Unreal Engine Forums ) which means I have to enter in offline mode, which is weird because I can still see items in the marketplace but can’t download them since I need to login.

So I’d be really keen to get this solved too.