Can't get Visual Studio 2013 to work with Unreal Engine 4.9

I’ve been, for past three days, trying to get Visual Studio 2013 to work with Unreal Engine 4.9 with C++ projects to no avail. I need capability to do so for one of my classes this semester. I’ve tried just about everything, short of reinstalling Windows 10, to get Visual Studio to work. installation hangs for hours and when I try to get it to continue it goes on but in end I get error:

Running C:/Program Files/Epic Games/4.9/Engine/Binaries/DotNET/UnrealBuildTool.exe  -projectfiles -project="C:/Users/[REDACTED]/Documents/Unreal Projects/MyProject6/MyProject6.uproject" -game -rocket -progress
Discovering modules, targets and source code for game...
UnrealBuildTool Exception: System.IO.FileNotFoundException: F:\Visual Studio Community 2013\Common7\Tools\../../VC/bin/amd64\cl.exe
   at System.Diagnostics.FileVersionInfo.GetVersionInfo(String fileName)
   at UnrealBuildTool.VCEnvironment.FindCLExeVersion(String CompilerExe)
   at UnrealBuildTool.VCEnvironment..ctor(CPPTargetPlatform InPlatform)
   at UnrealBuildTool.VCEnvironment.SetEnvironment(CPPTargetPlatform Platform)
   at UnrealBuildTool.VCToolChain.GetVCIncludePaths(CPPTargetPlatform Platform)
   at UnrealBuildTool.VCProjectFile.WriteProjectFile(List`1 InPlatforms, List`1 InConfigurations)
   at UnrealBuildTool.ProjectFileGenerator.WriteProjectFiles()
   at UnrealBuildTool.ProjectFileGenerator.GenerateProjectFiles(String[] Arguments, Boolean& bSuccess)
   at UnrealBuildTool.UnrealBuildTool.GenerateProjectFiles(ProjectFileGenerator Generator, String[] Arguments)
   at UnrealBuildTool.UnrealBuildTool.DoPostStartupStuffThatCanAccessConfigs(String[] Arguments)

I’ve searched on Google about this same issue to no avail. I’ve tried uninstalling, repairing, restarting, letting it sit, trying web installer, trying ISO, mounting and extracting ISO with no luck. Does anyone have an idea of how to make Visual Studio 2013 Community work? (I don’t have luxury of being able to reinstall windows at this time.)

Duplicate of