Can't get SteamVR to stop running with Unreal.

SteamVR runs every time i run unreal, first when i launch unreal, and then again when i load up a project.
I have disabled all plugins under the Virtual Reality tab in unreal and i have disabled the “Start SteamVR when an application starts” in SteamVR settings.
Have no idea what else to do and it’s quite annoying. So would appreciate some help. Thanks.