cant get dark materials to have saturation

I’m trying to create dark brown walls, but it seems impossible to get a dark brown whick doesnt appear yellow in light…what’s the secret? I have about .8 roughness, 0 metallic and a very low V value…0.01

All dark materials appear to be bright and have no colour.

Hello 3d illusions,

Could you post screenshots of your material as well as the viewport where you have this material applied. There are a few things that could be influencing the saturation of your material ranging from light color to your material itself. After you have posted these screenshots I should have a better understanding of what you are trying to achieve as well as how you are trying to achieve it.


Thanks for getting back to me. Here’s an example from a clean project, which just has the default map loaded up and nothing else. You can see the selected colour in the colour swatch, yet in the preview box and also on the sphere the colour appears much brighter.

Ah, this is because you do not have sRGB enabled.

This is a picture from our documentation regarding sRGB.

Or visit the Documentation page directly and have a look under the Texture Properties section:

What you see (un)corrected gamma preview within the Color Picker. With sRGB enabled you will see a preview with gamma correction that gives you an accurate representation of what you will see inside of the viewport as well as your Material Editor.