Cant enable volumetric fog

I put the Exponential Height Fog and turn on the volumetric fog checkbox, but nothing changes.Can we need to enable it in the settings or something like that. Help me please. AMD RX 570 Graphics

You need to activate it in your light sources (volumetric scattering). I guess t his is what you’re looking for

Unfortunately, this did not work.

How is your light movability Set up? I guess it is working only with one (I don’t remember which)

It’s stationary

I tried to change this, but still there is no result in the work of voluemtric fog

Looks like your world is built inside a box, I say that because in the screen shots I can see the corners. If this is true you might want to delete the box around the level as it could be blocking your ability to see the fog.

Also you have two fog entities in the level Atmospheric and Exponential – To debug this I would delete Atmospheric or disable it so remove one thing that could be causing you to not see your fog working properly.

Test - Turn your skylight and sun / directional light to moveable.
Test - Directional Light is set to Atmosphere / Fog Sun Light has a check box (enabled).
Test - Start changing the emissive color and or parameters to increase density / visibility / scattering distribution. Make sure to pick a color that is easy to read before you starting to tuning the look, make it red or something so you can see that your setup is working.

I tried to do everything as you said, but failed. If it’s not difficult for you to record a video how do you turn on volometric fog in the new default project