Can't disable SSR Thread 2.0

Hello! So, I’ve got that ghosting/motion trail issue with the pixelated screen-space reflections (blah blah blah, we all know the drill, it’s been posted about a million times before). However, I cannot seem to turn it off. I read a previous thread of someone having the same issue, but their solution did not work for me.

I have ONE post-processing volume, which has all the SSR values turned to their lowest, one camera with the same SSR settings, two rigs - all with materials that have their SSR boxes unchecked - and all motion blur settings everywhere are turned to zero. I turned off the SSR/motion blur flags under the viewport “Show” rollout menu, and all my engine scalability settings are cranked to “Epic”. Even the “motion blur per bone” options are turned off on my skeletal meshes. I’m still getting the ghosting issue.

Is there something I am missing, or is there a workaround? A Blueprint solution perhaps? I am using a Matinee to record the scene like a movie, if that matters (though the problem persists even outside of Matinee, just in the viewport). And yes, they do show up in my renders.