Download

Cant bake with gpu

When i try to bake light with gpu lightmap the whole scene turns black.

when i check the log it says Static lighting system is removed for world. This problem wasnt in ue4.26.2

Here you can see my problem. in ue 4.26.2 i didnt had this problem. can some one halp me??

UE5 uses Lumen by default which doesn’t use Baking

Thanks for the tips :slight_smile: can i use lumen without RTX cards??

Evidently, you can use Lumen without RTX cards.

Why is my view port so grainy ?? i used light baking but it gets so wired

Have you disabled Lumen? I believe you can’t use baked light and Lumen at the same time. Check here: Lumen Global Illumination and Reflections | Unreal Engine Documentation there’s a Warning box about lightmaps being hidden when Lumen is enabled.

Thank you for help <3 this helped me :slight_smile: Man i love the new version :slight_smile: i hope they add datasmith to pcon.planner