Can't assing material into post process volume

Hello community,

my problem ist that i setup a material for the post process volume, but i can’t assgin it into the rendering features…

Te be completly sure i set up a new 2D-Sidscroller template. I changed nothing in the project settings.
Then i drop a post process volume into the level editor. In the “detail panel” under “rendering feature” i tried to add the material. However it won’t be accepted. alt text(Other options like colour grading are working.)

In my opinion the material setup must be good.
In my screenshots you see the several settings.

Ofcourse i read many solution and problems, but no one solved my problem =(

Do you have an advice?!
Thankyo very much.

Hello Community,

i still fight against this problem. Perhaps i have an advice. I have seen lots of Tutorials about several post process volumes effects. I realised that the “Shading Model” is always deactivated. But in my project i am able to select it…
It seems weird?


Moreover i can implement the Material into the PP-Volume of a First-Person-Template. But not into a PP-Volume of a 2D-Side-Scroller Template. Are there different settings? In addition configurated by console commands…?

I would be greatful for an answer or at least an advice.