Download

cannot uninstall old version

Anyone else run into this issue. I am trying to install the datasmith exporter for 3ds max 2020.2. It tells me that there is a old version installed that it can not install. As far as I know there is not a old version installed.

When I right click on the file it does not give me an option to install as a admin ( I do have admin rights so thats kind of weird )

Thanks
Alex

If you use the Windows “Add / Remove Program” tool, do you see a listing for “Unreal Datasmith Exporter” which you can remove?

No I dont thats whats so frustrating

I’m sorry to hear that. Please review the responses in the linked thread, a few users provide solutions that have worked for them:

The other weird thing is it doesn’t allow me to install as an admin. I do have admin rights and I have downloaded many other install and exe files and I always can install with admin rights. But these files do not give me that option.

Try to use tool of microsoft to solve problems with uninstall and install again
https://support.microsoft.com/pt-br/help/17588/windows-fix-problems-that-block-programs-being-installed-or-removed

I actually tried it and it did not show up in the list.