Cannot get rid of render jitter

UE4 has an odd “jitter” effect that is annoying under many circumstances, and absolutely no-go when it comes to pixelated post-processing.
I tried to remove antialias (including temporalAA), and all sorts of other things but I cannot get rid of this strange flicker. Each consecutive frame cannot be made exactly identical.

Is there some sort of parameter that I can further try to tweak?

disable real time !

That’s temporal AA doing its thing isn’t it?

Temporal AA has been disabled and the problem persists.
Disabling real time worked but is not suitable for in-game.