Cannot achieve detailed shadows

Hey guys, if there is any way I could get some help here I would really appreciate it. I’m super new to unreal and I’m trying to follow some tutorial videos to get started and I keep noticing that in all the videos I look at the viewport shows well defined shadows. However, I am unable to get my shadows to sharpen up at all. I’ve spent hours combing through potential fixes and I’ve found nothing that works. My Engine Sociability Settings are set to EPIC, enabling cascaded shadow maps doesn’t change the scene at all, and if I build the lighting the crappy shadows that I have just disappear completely and there are no shadows at all. I’ve uninstalled and reinstalled to ensure that my settings are the default ones. I’m really just at my wits end here. Any help would be appreciated.