Download

Can not launch the Editor

Has anyone else had any issues with getting the editor to launch from the new front end? I have contacted support but they are not being too much help, keep referring me back to the forums as they say that it’s not a billing issue when clearly it is as all I can do from the front end is press the subscribe button. Does anyone at all have ideas what I can do to fix this? I have tried everything that I can think of.

Are you trying to launch the editor from the launcher?, try checking out your installation location \Engine\Binaries\Win64 then double click the UE4Editor application.

What do you mean with “from the new front end”?

Everything is fine here. Sometimes you have limited profile that doesn’t enable you to read files, and that’s why you can’t run the application. To solve this, you can run UE4 as administrator - have you already tried this?

Hey Samsterdam,

We are continuing to look into this issue from a billing/CS point of view, but this may be resolved by a fix listed on the AnswerHUB here:
https://answers.unrealengine.com/questions/13380/bug-subscribe-instead-of-start-button.html

Could you try following the steps listed there and let us know if this resolves the issue for you?

Apologies for the trouble, and thank you for bringing this to our attention! =)