Download

Can not build lights in level after updating to 4.11 swarm failed to kick off

I’ve tried many of the solutions that I can find.

I’ve deleted the intermediate/saved directory, deleted the swarmcache folder and cleared/validated in swarm. I’ve tried copying the assets from this level except the lights into a new level. Please help!

4:47:06 PM: [Interface:TryOpenConnection] Local connection established 4:47:06 PM: [Job] Accepted Job B7C950B2-4D3BB55A-798F6B9A-615EADB1 4:47:09 PM: [Interface:OpenChannel] Error: System.IO.IOException: The process cannot access the file ‘C:\Users\imsop\AppData\Local\UnrealEngine\4.11\Saved\Swarm\SwarmCache\AgentStagingArea\8487AD2E5DBA413C81373D29B2915895.3449FD334D2B4FE6BBA80CBBCFAE9FD2.mtrlgz’ because it is being used by another process. at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath) at System.IO.FileStream.Init(String path, FileMode mode, FileAccess access, Int32 rights, Boolean useRights, FileShare share, Int32 bufferSize, FileOptions options, SECURITY_ATTRIBUTES secAttrs, String msgPath, Boolean bFromProxy, Boolean useLongPath, Boolean checkHost) at System.IO.FileStream…ctor(String path, FileMode mode, FileAccess access, FileShare share) at NSwarm.FSwarmInterface.OpenChannel(String ChannelName, EChannelFlags ChannelFlags) in i:\Perforce2\UE4-Orion\Engine\Source\Editor\SwarmInterface\DotNET\SwarmInterface.cs:line 1

Same problem with UE4 built from source, while usual UE4 builds lighting just fine.