Can meshes without backfaces cast shadows?


I’ve created some custom meshes, and I’ve noticed that ones without backfaces do not cast shadows.

For example I have pillars that are fully modelled. I also have walls with only one side, and I’ve removed the faces in back.

The pillars cast shadows but the walls do not. Is there an option to make walls without backfaces cast shadows?


Let me know if you find out, im having the same problem currently in my scene. i may have to just add more geometry in my modeling program which is un preferable

In the lighting settings of the staticmesh actor or component is an option “cast shadows as two-sided” (or similar).