Download

can I turn off antialising?

Hi, I manage to create an outline material and make it work and all with the post process volume.

The problem being, the outline is kind of jittering and I heard it was a common problem, I manage to stop that with the console command r.default.antialising 0 (or something quite similar).

My question being, is there a problem to do that, if so is there an other way to stope the way tjhe outline material shake wich is quite annoying.

thnakls

There’s a better way, in your material (in the options to the left) you can change the post process to be applied before the tonemapper, that should fix the jittering.

If you really wanted to turn off anti-aliasing you can do that in the project settings, however it shouldn’t be necessary in this case.

My god not only does it work and it is not jittery, it look also way nicer thanks

How to turn on that option? Looks like it’s disabled.