Building Lighting makes everything bright white.

Hello I’m trying to get into UE4 using Megascans and am liking it so far. However when I’m trying to build the lighting the entire scene becomes bright white. I thought this was a material issue, but when I put a mesh with no material it was still white. Here are the screenshots describing what is happening:


Before Building


Build Log


After Building

The meshes have wrapping UVs (shown in the error output window), which means that there’s extra lighting information added to those meshes. Open the meshes in the mesh editor, and unwrap UVs (upper right drop tab for UVs). It may also require generating new UVs for each mesh, so set Source Lightmap Index (under LOD0 > Build Settings in the mesh editor) to 0 and Destination Lightmap Index to 1. Those might be set to 0 and 1 already. If unwrapping the UVs doesn’t work, then check Auto Exposure settings in the post process volume. Posting screenshots of the settings for directional and skylight could help in solving it too, in addition to a screenshot of the post process volume Exposure settings. Are there stationary lights in the scene, or any movable lights?

Hi, I have the same problem. After I build the lights everything looks white. I checked the lightmaps uvs and looks good. My Masage Log say: “Lightmap UV are overlapping by 35%. Please adjust content - Enable Error Coloring to visualize” I enable Use Error Coloring but have the same problem. Any other idea how to fix it?
Thank you.

Error colouring just lets you visualise the errors, it doesn’t fix them. Lightmap UV’s must not overlap at all. Are you sure that A: the UV indexes are set properly, B: you have proper lightmap UV’s And C: post-process Auto Exposure isn’t set up silly? (any by silly I mean default,) Open post-process, go to lens, exposure, tick metering mode/exposure compensation/min/max EV 100. Set Auto exposure histogram, exposure comp to 0 and min/max EV to the same number (I use 1 to start with)

i have simliar problem but my problem is that when i build light with gpu or cpu and uses static light it gets complete black.