Building Grass Maps (Why?)


My landscape material doesn’t use “Grass” node.
Still, every parameter I touch in material instance, “Building Grass Maps” appears and I should let it do it’s thing before I can do anything else.

Anyone know why that is happening?

Thanks in advance.

it might not be specifically called grass but could be a texture thats linked to a grass mesh etc.

I do not have any grass meshes loaded in a grass type linked to a landscape material.

Building grass maps seems to be tied to “Bake Material Position Offset Into Collision” on the landscape collision settings.

I’m very sorry but I’m afraid I don’t know in that case

Am I correct in assuming that you fixed it by disabling/enabling this settings?

Disabling the checkbox solves the issue. But still, I need that checkbox enabled. Not big deal though. Can have it disabled until I’m done with the instance.