Bug Submission Form is broken

I’m trying to submit a bug to 4.22 Preview using Bug Submission Form.

After I hit “Submit”, all I see is the wheel turning for minutes and nothing happens: Screen capture - 6c4df05d377c845e73d4a45fa049b369 - Gyazo

Tried it both in Firefox and Chrome. I don’t attach any files to the submission, I just fill in all required fields with text and links to images.

I’ve just tried to submit bug report using Firefox Quantum 65.0.1 (64-bit) and I’m having same issue!

Looks like selecting 4.22 preview as affected version is the issue. I tried to submit a bug affecting both 4.21 and 4.22 preview and it didn’t work. But when I just selected 4.21 as affected version it worked right away.

Hello and Elitic,

Can you please let me know what information you provided for the reports and any files you may of been attempting to attach? We’re currently seeing no issues with the submission form so assistance with reproducing this issue would be helpful.

Thank you The_Distiller, we just found this out as well. We’re working to have it fixed. In the meantime, if you report a 4.22 Preview issue with 4.21 as the version, please note that it is a 4.22 issue somewhere in the report.

This has been fixed and selecting the 4.22 Preview version should work without any issues now. Please let us know if you continue to encounter any issues.

Good to know. I submitted this “bug” to 4.21, hopefully they’ll fix it before too long.

Of course. Here’s how I fill in the fields to get the bug: Dropbox - ue4-bug.txt - Simplify your life

Hi Matthew,

It still doesn’t work fine, as I have already reported (time ago) here: Unreal bug submission form isn't working anymore? - Feedback for Unreal Engine team - Unreal Engine Forums

Thank you