Bug: Spawn-Rate isn't ignored when Spawn-Module is disabled which creates buggy Ribbons

I created a lead-emitter and a ribbon-emitter. Only when I set the Spawn-Rate to “0”, everything works fine. When it is set to a value above “0” the ribbons have a buggy behavior like you can see in the GIF. Even when I disable the Spawn-Module, the bug exists (even though I expected that the Spawn-Rate is really ignored at that point).

https://i.imgur.com/7WwC9vQ.gif

The reason why I tried to disable the Spawn-Module is the official documentation, where this is shown (scroll down for the 2nd picture): 2.5 - Ribbon Trails Streaming from Other Particles | Unreal Engine Documentation

Hi iLegacy,

Disabling the Spawn module on a particle system doesn’t really do anything and the checkbox probably shouldn’t be there. The Spawn module is required for the particle system to be processed, which is why every emitter has one and it cannot be deleted.

This module may seem to not behave as expected when trying to spawn particles from a single lead particle, like your ribbon emitter, but I believe this is working as intended.