Bug in render output from seqeuncer

Imported camera animation as fbx into matinee, convert matinee into level sequence, add camera cut track, add camera created when importing fbx to camera cut track, if you select the camera it shows correctly in viewport preview, but when you try to render out an avi the zoom is completely different, changing camera settings does nothing to change this, if anyone has a fix i am literally begging you on bended knee to tell me what it is, i have an almost impossible deadline already and this has wasted days already.

Hi forferdeilig,

I’m having trouble reproducing this. It seems like it might be an aspect ratio or FOV issue. Could you send me a sample project and possibly the FBX? If you’d rather it remain private, you can PM me a download link on the forums.

-Matt W.

Hi, thanks for looking into it, in the end i just built a new project and it worked fine, I just checked the original now, but now it is working properly…if it happens again i will upload it straight away. when it was broken it seemed like the settings for the viewport were being used as the settings for the camera.

I’m marking this as resolved until there are any further developments. I’m glad it’s working for you though.

Let me know if it happens again.