Bug in post process settings - Bloom

Short explanation: You have to have a greyed out box to get the bloom with Convolution “option” to work.

If you set the Post Proc vol to use Bloom and set it to Convolution the Intensity box is greyed out even after you check it.

Greying is Unreal Engine 4’s way of indicating that that the toggle has nothing to do with the current setting. Not in this case if you do not check the intensity box the bloom will not work.

The advanced settings do get exposed but they are hidden under the expansion box this entire thing needs a pass, seems like work in progress.