[BUG] HLOD System Causes Lighting Build to Fail

Hi Guys,

Version: 4.11 Preview (From Source @ SHA-1: 64e71bc294a1acf8b2d0769b796797f3754a4aa0, )

When I turn on the HLOD system an attempt to build I get a swarm failed to kick off Error almost Immediately.

Tried it with a couple projects.


Forgot to mention it works fine with HLOD turned off.

Hi Jack,

When trying this with 4.11 P5 CL-2858478 I’m not seeing an issue on my end.

Are you able to open up Swarm Agent (task tray icon), and in the settings change the output to SuperVerbose for the Verbosity. Then in the Logs, tab copy and paste that log to a text file you can upload here.

Also check the Output log from the editor and if anything obscure is popping up when you hit the Build button. This shouldn’t have a whole lot of info about the light build since that is handled by Swarm Agent.

Aside from that, are you able to see if you can get a build in one of the launcher releases of the preview builds. If you’re grabbing from GitHub these builds can include additional CLs that have issues that have not been ironed out before a new preview or conflicts that will be resolved once the preview is released.

Are you able to reproduce this in a blank project as well using default or specific settings to reproduce this issue, or is it just in your own project?

Sure ill grab it tomorrow or wednesday when my PC is next usable (Its doing a final terrain build so basically un=usable for work atm).

I have tried new projects and existing projects; but I cannot grab a launcher build right now, if I get a chance I will try to test it.

Hopefully can track it down.

Hey JackBlackshroud,

Have you been able to test this issue on your end as of late? For tracking purposes, we will close this post at the end of the day. If you return with new information we will be glad to continue to assist you.

Thank you,


Am downloading launcher version now. My worldmachine build took some 75 hours on an 8 core machine -.-

(Using 4.11 Preview 6)

Seems to work fine in UE 4.11 Preview 6 from launcher.

So I guess its fixed.