Bug: FBX imported to UE4, wrong Light Map Coordinate Index

There are FBXs exported from 3dsmax with 2 UV channels

Then import them into UE4.13

In FBX Importer Dialog unselect the option “Generate Lightmap UVs”

Editing the StaticMesh you can see there are 2 UV channels, and “Light Map Coordinate Index = 0” . The correct should be “1”

If i select the option “Generate Lightmap UVs” in FBX importer dialog, these staticmeshes would have 3 UV channels and “Generate Lightmap UVs” would be set to “2”

This bug looks like 4.13 specific and was fixed in 4.14