Blurry CineCam Renderings

using the sequencer rendering is OK, the problem is with the new Movie Render Queue, i get a perfect preview while rendering but the resulted files are blurry, i turned of all motion blur options in project settings, Post Process and in the camera, unfortunately nothing helped.

i also made sure DOF or camera focus is not the problem.

thanks in advance.

1 Like

what s your export format? like resolution, compression ?

In the render queue add a camera setting and set the shutter angle to 0, I has the same issue and that worked for me.

1 Like

EXR at 1080p

Worked Thanks alot @Yamil, so this confirm its about motion blur despite its disabled in project settings.

Yes, it is indeed a motion blur issue, it is a nice feature to have control over the shutter angle an it’s effect on motion blur but should be disabled by default in my opinion.

Hi, is this changed for the 4.26.01 , I can not find a shutter angle, just a [Shutter Timing] with three choices :
Frame Open - Frame Center - Frame Close
thanks.

Yes its was in 4.25 but in 4.26 they removed this shutter angle thing form MRQ. I’m also looking for this issue but don’t know where to find this in 4.26. If anyone finds it please leave a comment. Thanks !

Thanks, it worked for me. In the Movie Render Queue>Setting>Add Camera>Shutter Timing=Frame Open/Overscan Percentage=I left it to 0.0