Download

blurring effect in play mode

Hi fellows devs,

I’m trying to keep the same crisp rendering as in the editor. I disabled dof, motion blurr, anti aliasing, and playing the game it still has some full creen blurring effect.
What settings needs to be changed to avoid the blurr effect and keep a crisp rendering like edit mode ?

c294501524a2323f987ac4a4d64b063408f3f4c9.jpeg

Looks like it might be resolution scaling reducing the resolution and baking it burry?

Check out Engine Scalability Settings and make sure everything is set to Epic.

Thank you, the resolution was scaled down.