Blueprint "World position offset" in material don't apply to editor in 4.22?

I use a basic object “Plane” mesh in editor,and set the material I created.

I did a simple material and I can see the change on material ball of preview. But in editor it’s not.

All of the material is following a videob to do, and in the video it works very well.
Maybe in 4.22 version I need do something else?
Does any one know how to complete it?

world position offset moves the vertices, but if there are only 4 verts to work with… well you can see the results.
either use a higher poly mesh, which can be made easily in blender by subdividing a plane, or enable tessellation and use world displacement.

it works on the sphere in the preview because it has more verts.

Thank you very much for your answer. It solves this problem.
It is because the number of vertices is not enough, so there is no change in the viewport.
I used 3dmax to create a thin cuboid with multiple vertices, it works very well.