Blueprint node cannot jump to the C++ source code

Why can’t I jump to the C++ source code when I double-click the blueprint node?

That means you either lack engine source code or debug symbol files that are required tie blueprint node to specific line in source (when you compile c++ line information is lost).

If node is in the engine you need to install both in UE4 installation settings

Thanks,But I do not know how can i solve this problem .

A great article, With lots of information in it, these articles help users interested in the site and continue to share more. thank you very much! If you have more time, please visit:

Why is the map after opening the link?

Go to UE Settings and enable browse to source symbols on double click.
I recently disabled it, very annoying thing, if you accidently double click in a box in the node to write something it will jump to visual studio and everybody know visual studio is coded to delay 3 seconds execution of any function without Incredibuild… lol

Open Engine Preferences and go to
Content Editors > Blueprint Editor >
Workflow, then Enable

Navigate to Native Function from
Call Nodes
in my case, I disabled it.