Blueprint Brushes not showing up

Hello I’ve been trying to use the blueprint brushes feature for landscapes. I tired following the steps in this guide https://docs.unrealengine.com/en-US/…int/index.html But in landscape sculpting mode the “Blueprint Brushes” option is not showing up. Anyone knows what I might be doing wrong? Maybe the Landmass plugin hasn’t been updated to work with 4.25?

I have the same problem.

Same here. Was trying out the things shown in this recent Unreal Engine video: Building natural environments in Unreal Engine - YouTube in 4.25.1 and was seeing a different UI, and no option for Blueprint Brushes.

Same, I’ve been trying to hunt down answers on why enabling the plugin doesn’t give the blueprint brush option.

I have the same problem. The Landmass Blueprint Brushes are not showing up in 4.25.1. I’m a newbie, so I thought I was doing something wrong. Hours of trial and error and web research until I found this thread. I guess it’s not me. After watching many videos, I sure would love to get this feature to work.

I got brushes, I first created the landscape, then switched to mode select, and then back to editing the landscape.

2 Likes

Thanks M0orrR! I tried it again like you said, and it worked. Now I can continue on with the tutorial: https://www.youtube.com/watch?v=gbj1qgPOl3E :smiley:

Thanks M0orrR!!! It worked.

What a hack lol but it works!

Thanks man what a relief

The hack is not working for me.

I enabled the plugin, allowed the restart, then nothing. I deleted the project and recreated a new one. Enabled the landmass plugin again. Still no luck. The hack others were using no longer works for me. Any help? Please and thank you.

On the Landscape editor Create new then apply a material then create landscape.

After you created Landscape, Switch into Select from Landscape Mode. Under **Details Tab, **Tick a checkmark on “Enable Edit Layers”. The warning/reminder will prompts about making a change, whatever it says click on Ok. Again switch back into Landscape mode, The blueprint tools should appears. Hope that helps.

6 Likes

After trying other suggestions… this worked! Thanks.

Thank you, Sir.

when you create a landscape look up to for option “enable edit layers” you need to click on

Blueprint Brushes showing up show

1 Like

*"After you created Landscape, Switch into Select from Landscape Mode. **Under *Details Tab, Tick a checkmark on “Enable Edit Layers” . The warning/reminder will prompts about making a change, whatever it says click on Ok. Again switch back into Landscape mode, The blueprint tools should appears"

here u go guys: Landscape Blueprint Brushes in Unreal Engine | Unreal Engine 5.0 Documentation

1 Like

Switching on “Enable Edit Layers” for me only makes the blueprint brush show up for me. Once I click on it to change the blueprint brush it says the only option I have is none. Is this happening to anyone else or does anyone know how to fix it? I’ve tried every tip here.

I don’t have the brush in the 5.0.3 version. I created new landscape with “Enable Edit Layers” on but still no brushes… any idea why?