Bloom too strong inside

Hi,

I’ve created a hollow box with glass windows in it. The windows are directed too the sun. I’m using a static Light Source as sun. The bloom settings of this light source are disabled. However I do see a lot of bloom. Especially if I go inside and look from a distance towards the windows. See the screenshots from inside and outside. How should I control this Bloom? Would the Sky sphere be the problem or the light source?

Thanks in advance.

Hello HoloX,

The best way to reduce this “bloom” effect would be to change the “Auto-Exposure” within you “Global Post Process Volume.” The post process volume has a lot of powerful scene editing visual tools to really bring your project to a certain mood or tone you are trying to obtain.

If you go into your “Scene Outliner” and type in post process you will find your “Global Post Process Volume.” Within the details pane you will find a bunch of drop-down boxes containing a lot of settings for you to change. Here is an example screenshot of the “Auto-Exposure” settings I am using in a level I have created. Hover your mouse over these settings to get a better understand of how this option functions.

In my scene Post Process Volume is labeled PPV

I hope this helps!

Andrew Hurley

Thanks for your complete answer. It worked perfectly.