Bloom not working properly?

Hello, Iam currently encountering a problem with bloom/glow and am not sure why that is happening.

Here is how it looks like:

This is what I would like:

As you can see the bloom/glow amount is very different.

In the video I was following, the person used a 3rd person example map, no changes were made to bloom etc or postprocessingvolume. I can assure you I did exactly as the person in the Video.

The video: UE4 - Tutorial - Magic Circles! - YouTube

So far what I’ve tried:
Turning Mobile HDR on/off.
Going through rendering options ticking every single option on/off and see what changes it gives.
Empty level with an added PostProcessingVolume. (Unbound)
and some other minor value changes within the PPV.

But well, ticking the PPV visible/invisible is doing almost nothing to the outcome anyway.
So who’s got some idea what I could try next?

I do know a workaround for this… which is not what I want and that is to just multiply the particlecolour after the first multiply by 10.
It just doesn’t look the same, it is a very sharp glow then, not a smooth area glow.

Thank you very much in advance for any help/tips and tricks.

Edit: I almost forgot to mention, yes my settings are on Epic or even Cinematic.