Bloom intensity bug, turns color related settings off

When setting the Bloom off with intensity set to 0 all the color related post process settings get ignored (White Balance, Color Grading, Film, Scene Color) This bug happens for Post Process Settings= medium and lower. When it is set to high or epic it works fine.

Btw, in the landscape example it is supposed to switch to a post process volume with everything set off for VR through the level blueprint but it is inverted. For VR it turns on the volume with all fx on and turns the VR volume off.

Hello Davision,

I have a few questions for you that will help narrow down what issue it is that you are experiencing.

Quick questions:

  1. Can you reproduce this issue in a clean project?
  2. If so, could you provide a detailed list of steps to reproduce this issue on our end?
  3. Could you provide screen shots of the issue that you are having?

I used your landscape example project in 4.11.
It is very easy to reproduce:

  • Set Post process quality to medium
  • Set any post process color setting (like white balance)
  • Set bloom intensity to 0
  • If it is not happening it is possible that you need to do the changes mentioned in the VR best practices documentation

Hello Davision,

I was unable to reproduce this issue on our end. I have written up a report (UE-29895) and I have submitted to the developers for further consideration. I will provide updates with any pertinent information as it becomes available. Thank you for your time and information.

Make it a great day