Blender to Unreal Engine 5 mesh problem


As you can see the mesh is all messed up. I have tried:
Exporting as fbx, elected objects, mesh type, shading group both faces and edges, x forward z up,tried with triangulate faces and without.

When importing I have tried to leave it alone and it appears worse, by unchecking everything except the meshes it appears like the photo. It imports as scene and not as meshes like ue4 used to import them. What can I do?

enable backface culling in the blender viewport options and/or in the material settings.

You can try in blender:
object>apply>all transforms
then edit, select all faces, mesh>normals>recaluclate outside.

sometimes helps

This is it, it fixed it. Thank you.

1 Like