BLEND_Modulate and BLEND_Additive ignores BLEND_Translucent

Hello,

Materials using Modulate or Additive blend modes don’t seem to work with translucent meshes behind them. Is there a workaround for this?

Thank you!

I have found the solution. Materials utilizing the ‘Modulate’ blend mode need to have the ‘Render After DOF’ setting unchecked to even compile. Turns out, for any translucent material you want to be affected by materials with ‘Modulate’ blend mode, you also have to set ‘Render After DOF’ tick box unchecked.