Behavior Tree "Move To" failing?

I am having a problem where when I run the behavior tree I am trying to use for pathing keeps failing on the “Move To” Function. The reason I know it’s failing: The Sequence ends after attempting to use it. The Blackboard key that it is using (NextPathingLocation) has information in it but the MoveTo Still fails.

Any Help would be appreciated!

I have determined that I the problem is coming from the AI Controller as AI Move To is failing as well so I feel like the AI controller doesn’t wanna move for some reason if anybody has some insight that would be greatly appreciated

I’m having the exact same problem. After some testing, in my case I use MoveTo to reach an object, and of course, around the object, the AI can’t walk (due to collisions). I think that when I give the location of the mesh, the MoveTo fails because is not a nagivable area.

Any ideas? i’ve already tried giving a huge acceptable radius, but keeps failing.

Did you try to disable the collision of the object so it doesn’t interrupt the nav mesh just to test if it actually is because of that?

Same problem here :-/