Download

bad Shaddows

Hello All,

I am having so much fun learning the UE. I am having an issue. If you look at the posted image you can see the shadows on the grass are awfull. I ran the build lighting and even bumped up the LOD resolution to 264 and it still looks the same. Any help would be greatly appreciated.
88637a4a20cc5b7c4a03e1eca3224f12aba9576a.jpeg

Thank you,
Darius

Have you already increased the lightmap resolution of your ground?

yes I believe so. I here is a image of my settings.
98f57bb2cd3030e7b841ad00a608cb1165707ef3.jpeg

You need to use multiples of 2 as your lightmap resolution, and 256 might be too low for a ground mesh of that size.

Oh ok any suggestions on what resolution it should be attached are my settings
98f57bb2cd3030e7b841ad00a608cb1165707ef3.jpeg

I though i responded with the picture but have not seen it come up so my apologies if it gets posted twice.

Try 512 and if that’s not enough use 1024

I would use landscape instead of a big mesh for the ground. Much easier to manage lightmap resolution.
Also, use cascaded shadow maps. The setting can be found on the directional light.

Awsome I will give landscape a try… I only got good results when i used 2000 and above on the shadow map which i am assuming is to “expensive”

So i tried cascade shadow maps by my frame rate took a real hit…