Download

Bad Quality Reflection !

Hi guys :rolleyes:
as you see in next image:

90ac9fd320511e58611ca4dc78b1b34deb9f29fa.jpeg

the reflection looks very noisy although the quality is EPIC mode and texture quality is High !
How can make the reflection more smooth ?

Can you provide a screenshot of the table material (the reflecting surface)? Looks to me as if the material blurs the reflections.

Cheers,
Michael

Hey, mhmudfadel!

I had the same problem a while ago.
So far the only solution is to ENABLE anti-aliasing to epic.
It worked for me.

EDIT: I just noticed you had all enabled to epic.
Have you tried changing the settings?

Here is a screen shot for black material:

f6c425f65691ab5ce720eedfcc6d126f530b5777.jpeg

Metallic seems a bit low if you want a really reflective surface. Just to test it: Can you crank up metal to 0.9 and roughness to 0. Do the reflections get less blurry this way?

Cheers,
Michael

Metallic should generally be 0 or 1 (Not metal or metal) not a value in between. Also for noisy reflections, you can place a Post Process volume in your scene (unbound) and use an Ambient cubemap to make the reflection better (Thats for dynamic lighting) for static lighting I believe it becomes better when lighting has been built as it will build the indirect lighting cache.

Is this you means ?

ad070908dea8866f7421a21aec2a12d83c8f7578.jpeg

There is no change …

The SSR (Screen Space Reflections) rely heavily on the Temporal AA to smooth out the dithering. You’ll get these really bad looking reflections if you:

  1. Have Real-Time turned off in your viewport
  2. Have Temporal AA disabled in your Post Process or system settings
    –Note: You can turn on Temporal filtering for the SSR while using FXAA by issuing the r.SSR.Temporal 1 command in the console command text field
    ----Note’s Note: If you’re using Temporal AA, you should turn this to 0 as it will create a less stable reflection
    You may also want to tweak the quality of the SSR int he Post Process settings.

Also you can put r.ssr.quality = 4 in Console Variables.INI and then crank SSR quality up to 100 in the post process. It will affect the performance a little of course.