Backface shading doesn't work with 2-sided-sign

So here it is. Simple plane with simplest material doesn’t want to render itself properly, what am I missing?

Did you ever figure out the solution for this?

not a proper solution, of course, but it worked:
I literally just added a second plane with inverted normals in half millimeter from the first one.
Yes it’s wrong and the idea behind this was to make it work by the shader itself, but I’ve tried all the options at the engine and had to make solution in 3d app. :frowning:

Did you try not having the two sided sign in the material? If yes, what errors did it cause?