Avoid generation of grass on spline mesh

Hey all, I am working on some huge landscape and I am using grass tool in my landscape material, but I have a long landscape spline mesh (road) and the grass is also generating on the spline mesh.

Here are my grass tool settings in landscape material blueprint

Is there any way to solve it ??
Thanks for Help ! :slight_smile:

Just rebuild grass map. Change some grass parameter in landscape material and grass map will be rebuilded